Compartir es sexy
  • 1
  •  
  •  
  •  
  •  

Si tienes un 1.7 y estás intentando actualizar a la última versión, es muy posible que tengas ante ti un prestashop error unable to check md5 files. Te explico cómo solucionarlo para que puedas actualizar tu tienda. Es muy sencillo y rápido.

Prestashop error unable to check md5 files

Probablemente estés trabajando en un entorno 1.7.0.X y quieras actualizar a la siguiente versión. Entonces es cuando te aparece el error en pantalla y no hay manera de actualizar.

La solución es muy sencilla:

1.- Actualiza tu 1-click upgrade

Asegúrate de tener la última versión del módulo. Puedes ir a addons.prestashop.com y descargártela directamente.

2.- Revisa los permisos

En concreto, los de las carpetas y ficheros de admin -> autoupgrade.

-> La carpeta download debería tener permiso 755 (no 777)

Y ya de paso, puedes cambiar los permisos 666 a 644. Afecta a dos ficheros solamente.

Si ahora vuelves a ejecutar el módulo 1-click upgrade, verás que ya puedes actualizar la tienda sin problema.

Recuerda siempre hacer una copia de seguridad vía ftp, para tener un respaldo en caso de necesitarlo.

También puedes activar las opciones de copias de seguridad del propio actualizador y así tener una opción para revertir o roll-back por si lo precisas.

Espero que nos haya ayudado. Mucha suerte y mucho ecommerce! 🙂

 

 

Rating: 5.0/5. From 1 vote.
Please wait...

Compartir es sexy
  • 1
  •  
  •  
  •  
  •